Wednesday, October 29, 2008

Fix for "missing" favicon

Well, not exactly missing favicon, but having your own favicon replaced by Blogger favicon. There had been many complaints about this at favicon for your blog as well as at a newer post free favicon generator and host and I myself experienced the problem. Thanks to the alert by "The Adventures of MYK Jones", the favicon is back.

Fix for missing favicon

Just move your codes for the favicon from it original position in the template to just after ]]></b:skin> and just before </head>, preview and if everything looks all right, save template.

Actually, I left the original code for the favicon in its original place and copy-paste to just after ]]></b:skin> and just before </head>

This is how that section of the template looks like after the fix:

]]></b:skin>

<!-- iconj.com dynamic favicon code -->
<link href='http://www.iconj.com/favicon.php?user=manature' rel='shortcut icon' type='image/x-icon'/>
<link href='http://www.iconj.com/favicon2.php?user=manature' rel='icon' type='image/gif'/>
<!-- end of iconj.com dynamic favicon code -->

</head>

<body>


Fix for "missing" favicon for old classic Blogger template

If you are using the old classic Blogger template instead of the New Blogger xml template, go to blogger.com (Dashboard) > template > Edit HTML and look for

<$BlogMetaData$>

and paste the favicon codes immediately after <$BlogMetaData$>

Peter Chen's nice graphic signature

141 comments:

  1. this is what i exactly try to tell you before.

    thanks anyway.

    ReplyDelete
  2. This worked for me - many thanks!
    GW

    ReplyDelete
  3. Finally! I found the solution on how to fix the missing favicon on my blogsite... Thanks! Sir. Peter for post you'd make about the missing favicon.

    Tips and Information

    ReplyDelete
  4. That is where my code has always been. It's still not working in Safari. :(

    ReplyDelete
  5. Here's what DID work though.


    < link rel="shortcut icon" href="http://yoursite.com/favicon.ico" / >
    < link rel="icon" type="image/vnd.microsoft.icon" href="http://yoursite.com/favicon.ico"/ >

    Remove the extra spaces.

    HTH!

    ReplyDelete
  6. It worked for me dudeeeeeeeeee.

    http://fabulouspixx.blogspot.com/

    ReplyDelete
  7. Its not apperaing when i refresh the page and i have to do the sam eprocess againa and again

    ReplyDelete
  8. Hi, Peter, Ted/Tom here.

    I use my initials for my BHG name, so I use it in my image test blog, but it's actually Tom and I don't mind a link.

    There may still be problems with the icon though, as it doesn't seem work well in IE. I didn't pursue that to hard because I don't use Windows or IE very much, so I don't have a current test platform. And, I don't know if icon's ever worked right in IE, as I know my web site has a favicon.ico in the root directory and it still doesn't display in IE.

    I do think I tried it with an additional line containing favicon.ico and type='image/vnd.microsoft.icon' and it still didn't work.

    ReplyDelete
  9. AWESOME!

    Thanks for solving the problem and giving us the fix!

    I just did it (pasted the html code at the -end head- ) and it works perfectly!

    Thanks!

    ~P~

    ReplyDelete
  10. Hi Mr. X

    I searched through my inbox and could only find your comment at hide navbar and jQuery expandable post summary, both of which did not address the favicon issue. If you can let me have the post where you alerted me as to how to fix the problem, I will also add a link to your blog as acknowledgement.

    ReplyDelete
  11. Hey! I had this problem the last few days, did as you suggested and copy/pasted (still leaving it at its old spot), and my favicon is back. Whew! Much more professional looking. Thanks a bunch for the tip!

    ReplyDelete
  12. Awesome! Thank you for this Peter. My missing favicons were frustrating me - cheers :D

    ReplyDelete
  13. Hey, thanks! I had just put up a favicon a few days before the Blogger one started appearing. Appreciate the help!

    ReplyDelete
  14. Hi. Great blog. I was wondering if you could help me with a few blogger challenges:
    1.How can I add multiple pictures to one post?
    2 How can I add 2 columns to the right hand side of my blog?
    Thanks in advance for your help.
    Alli

    ReplyDelete
  15. Thanks Peter! This is awesome.

    ReplyDelete
  16. For Alli441,

    You can upload as many photos to a post as you want but I would suggest you learn how to manipulate the photos, and read manipulate photos part 2

    ReplyDelete
  17. thank you!!! this post was the answer to all my confusions & frustrations.

    ReplyDelete
  18. erm, bit blur here.... i still don't understand the code. Where to put it? And, any help on XML element?

    ReplyDelete
  19. Sir,

    Thank you for your excellent suggestion on bringing back the icon. I use the old style template and your idea was right on target! My blog was featured in a travel magazine this week, and I was not happy about the missing icon. Thanks for saving the day!

    ReplyDelete
  20. hey, I have a question, what do you do so in your lables each word appears in different sizes?
    thanks

    ReplyDelete
  21. Thank you now it works again!!!

    ReplyDelete
  22. Thanks for this! My favicon is showing. However it is not showing in rss readers and I'd like to have that too. Using bloglines for my rss feeds, it shows the blogger logo. Any ideas on how to fix this? It used to show my favicon before I switched to the new templates and before i switched to custom domain.

    Schmitzl

    ReplyDelete
  23. Goode dag Meneer Schmitzl,

    I am afraid I have never checked favicon in feeds so am unable to answer your question. Maybe if I have the time I will look at it.

    Tot straks

    ReplyDelete
  24. For Franco,

    I think you are referring to Del.icio.us categories cloud. Recently Amazon also offered a categories cloud and if you ask for it, I will do a post on that.

    ReplyDelete
  25. Cool! It works for us! Can check it out at www.sybornfree.com, we tested Opera, IE and Firefox. THX!

    ReplyDelete
  26. Funcionou para mim também.

    http://www.missoeseadoracao.net

    ReplyDelete
  27. That is "It works for me too" in Portugese. BTW it is always better to make your hyperlinks clickable or active

    ReplyDelete
  28. Mine still does not work, and I've tried everything :(

    ReplyDelete
  29. Larissa,

    Are you using Internet Explorer 6? I believe Internet Explorer may not display the favicon especially if you did not bookmark your blog with your browser. Try this. Bookmark your own blog and check to see if the favicon is displayed. Other than that, I don't know what else to advise.

    ReplyDelete
  30. Yep, this bothered me, too, but found the solution quickly. Glad you're passing it on to others!

    ReplyDelete
  31. Hi! Do you have some fix about this... Mine is NO longer Working I'm using this --- [link href='http://www.iconj.com/ico/g/6/g6smmiygt9.ico' rel='shortcut icon' type='image/x-icon'/]

    I worked before, but now, its no longer.... I don't think the blogger has updated it's code yet... but please... fix this :D thanks

    ReplyDelete
  32. ohhh sorry... I wasn't reading after all.. thanks :D

    stupid me :D

    It's now working

    ReplyDelete
  33. Did what you said, putting the favicon code there, and the favicon shows up in Preview, but not when I go to my site from a bookmark. Also is not showing in the bookmark. I am using Firefox.

    ReplyDelete
  34. Finally! I found the solution on how to fix missing favicon on my blog!
    Thanks anyway!

    ReplyDelete
  35. Oh God!
    Thanks..
    finally fixed~!!...
    Should be highlight this problem and the solution coz I think most of us face it..
    Thanks peter!

    ReplyDelete
  36. Been messing around trying to fix it all morning... Thanks

    M@rk

    www.urbanreview.co.uk

    ReplyDelete
  37. It worked. Thank you very much.

    ReplyDelete
  38. THANK YOU sooooooooo much! I lost hours of trying to figure it out and finally I did a google search and you were NUMBER ONE with this search: how to add favicon to blogger !
    I greatly appreciate it!!!

    ReplyDelete
  39. Thank you thank you thank you :)

    ReplyDelete
  40. Haha...
    it's been one weeks i've wandering fot this...
    thank...

    ReplyDelete
  41. Thanks so much. I've been looking for an answer to this problem for the last 1/2 hour. It worked!!

    ReplyDelete
  42. thank u i kept adress bar icon finally ok bye

    ReplyDelete
  43. Great tip!
    Thanks a lot!!

    ReplyDelete
  44. I noticed that my favicon wasn't working in Google Chrome and this fix worked for me. Thanks!

    ReplyDelete
  45. Your site has lots of knowledge and information and there are many visitors sharing their idea. This make me everyday I have to come to visit for your site, and read your aticles, learn and practice according to your advices. I don't know how to thanks you, but you're great one teacher :)

    If anyone want to know techniques that i used for my site. I'm wellcome to tell you all i known at:

    http://AWomenDesire.blogspot.com

    Belle

    ReplyDelete
  46. Thank you, thank you, thank you.

    ReplyDelete
  47. I'm totally confused - it's not working for my blog. I have the code for the icon, but when I go to edit the html the code there is nothing like what you have listed above. My background is generated by a third-party site, so there's no "skin" or "head" in the code... I've tried pasting the icon code at various points, but nothing happens, and then when I look again at html code to remove the icon code, icon code is not there. Am I crazy?? (BTW, awesome and informative site you have here!)

    ReplyDelete
  48. This doesn't work for my blog... I got the icon code, tried to add it to my html code. HOWEVER, my html is different (provided by third party) and has no "head" or "skin" or anything like that. Tried pasting icon code in various places, didn't work. When I went back to erase icon code, it wasn't even there! What am I doing wrong? BTW, great blog!

    ReplyDelete
  49. Ah ha! I figured it out - it was the regular HTML section under layout, not the gadget I'd added for html, for a new background. It works! Thank you!!

    ReplyDelete
  50. Thanks a million for the post. I've been fiddling with favicons for months and finally got it to work.

    Many thanks!

    ReplyDelete
  51. Thanks for your tips. I often turn to your site for tips. Iam a new blogger and with the help of your tips i have created this website http://grannyhomeremedies.blogspot.com.
    This site has been rated 88 in the top 100 herbal medicine blogs.

    If you are a new blogger and looking for valuable guidance, i strongly recommend your site.

    ReplyDelete
  52. The only way I manage to do this sort of this (worked perfectly!) knowing NOTHING about HTML is because of your guidance. Thank you.

    ReplyDelete
  53. Thank you for this very resourceful post!

    ReplyDelete
  54. This is a little different fro the original post.

    Many people using google blogger are using the blogroll feature which imports the favicon of each blog listed.

    My blog is in a subfolder of my domain (www.redwinebuzz.com/winesooth) and I have created a different favicon than for the parent ulr (www.redwinebuzz.com)

    The Google Blogger blogroll feature imports the parent url (redwinebuzz) favicon and not the blog icon (winesooth). Example, see this blog's right column: underthegrapetree.blogspot.com

    Is there a way to fix this?

    ReplyDelete
  55. I do not know for sure but suspect that if you use the sub-domain http://winesooth.redwinebuzz.com/ you may get different favicon for different sub-domain. This is because sub-domain like

    redwinebuzz.blogspot.com
    and
    blogger-tricks.blogspot.com

    can have different favicon

    Hope you will test it out and let us know if you succeed.

    ReplyDelete
  56. Thanks Peter

    While I have established a google blogger acct/blog my active blog is at redwinebuzz.com/winesooth
    That folder has a WordPress installation which would not display the Wine Sooth favicon in the browser until I added some script to the header of the WP

    The issue here has to do with how blogs on google blogger display the favicon in the blogroll (see the blog I mentioned in the original post and compare to what you see when you go to redwinebuzz.com/winesooth

    ReplyDelete
  57. i cant figure this out. what am i missing?
    wheni go to the iconj site and upload an image, i get two options once the image is generated.

    i get a direct download link

    and a

    host it at iconj (direct link)

    i'm not sure what to do with either of these.

    if anyone can help, i'd appreciate it.

    zofia posted this
    < link rel="shortcut icon" href="http://yoursite.com/favicon.ico" / >
    < link rel="icon" type="image/vnd.microsoft.icon" href="http://yoursite.com/favicon.ico"/ >

    but i'm not sure what to replace. i've tried replacing different things for the past 30 minutes and can't seem to figure it out.

    ReplyDelete
  58. So that was the problem. Thanks for the tip.

    I'm not sure if it was necessary, but I did the same with my Feedburner link, just in case

    ReplyDelete
  59. i cant figure this out. what am i missing?
    wheni go to the iconj site and upload an image, i get two options once the image is generated.

    i get a direct download link

    and a

    host it at iconj (direct link)

    i'm not sure what to do with either of these.

    if anyone can help, i'd appreciate it.

    zofia posted this
    < link rel="shortcut icon" href="http://yoursite.com/favicon.ico" / >
    < link rel="icon" type="image/vnd.microsoft.icon" href="http://yoursite.com/favicon.ico"/ >

    but i'm not sure what to replace. i've tried replacing different things for the past 30 minutes and can't seem to figure it out.

    ReplyDelete
  60. Still not working in safari...? any ideas? I tried zofia's comment as well and a little confused with it...? Thanks for the post and help!

    ReplyDelete
  61. Thank you! The favicon from my blog had disappeared, and your tips fixed it! =)

    ReplyDelete
  62. Hi. I tried this but I still can't see any of my favicons. I did one for two of my blogs and also for a friend but I can't see any of them anymore even though I could a couple of days ago and my friends still can. Do you have any advice for this? It's so bizarre.

    ReplyDelete
  63. Nope, Mozilla girl through and through. I kept messing with my tools and something worked cause it's back. Thanks though!

    ReplyDelete
  64. Could you be using Internet Explorer? It doesn't work for IE

    Try viewing your blog with other browsers. Alternatively, How to get screenshots of your blog with different browsers.

    Please let me know your progress.

    ReplyDelete
  65. @ peter
    yes it works for IE7

    ReplyDelete
  66. Thanks for the alert. I have IE7 and the same favicon installed in a few blogs and when I view 3 of them, all not showing. I succeeded in making 1 (this one) show by clicking and dragging the IE logo, but could not do the same for the other 2 (Blogger for Dummies and Blogger Book). If you have IE can you please check the 3 of them and let me know what you see? Thanks

    ReplyDelete
  67. Zofia's suggestion above is the only thing that has worked for me in Safari. Use the following, but remember to use single quotes.

    < link rel="shortcut icon" href="http://yoursite.com/favicon.ico" / >
    < link rel="icon" type="image/vnd.microsoft.icon" href="http://yoursite.com/favicon.ico"/ >

    Many Thanks!

    ReplyDelete
  68. That's amazing! It worked!

    You're the best Peter, thanks so much!

    ReplyDelete
  69. THANK you!

    editing my domain-hosted icon with their own... how dare they?

    ReplyDelete
  70. Mine still not working...

    www.atoztoa.com :(

    ReplyDelete
  71. Even though I made this change MONTHS ago, and it worked just FINE...
    I just found today, that once again, my Favicon is gone and replaced by the blogger icon.

    What the heck?
    As it is, I've got favicon code in two or three places (to keep up with the changes that have been made over the past year).

    What now?

    Thanks in advance.

    http://www.sanctumsanctorumcomix.blogspot.com/

    ReplyDelete
  72. Mine keeps disappearing also! Iconj has been having problems so could that be problem? Mine sometimes show blogger favicon, but usually IE favicon...but at one time a star was appearing??? No idea how that showed up. Can you help PLEASE?? http://www.site-kconstructionzone.com/ Thanks!!

    ReplyDelete
  73. Oooookay... it came back on it's own.

    Must have been a blogger glitch.

    Nevrmind.

    ;-)

    ReplyDelete
  74. thanks! that worked well!

    ReplyDelete
  75. I just find the first head code (without slash before the 'head' word) so I don't know where to put my favicon code...I would like to post my code here, but Blogger commenting system doesn't allow me to...

    I just don't know the code positions...or was my template codes different? Please help me, but thanks for the post anyway (though it doesn't work)

    ReplyDelete
  76. How do Zofia enter HTML code in this commenting system? I tried to, but Blogger said "HTML Tag is not allowed: my_html_code"...

    ????????

    ReplyDelete
  77. You will have to learn how to display HTML tags

    ]]></b:skin> and </head> are standard and it should exist in all kinds of templates.

    ReplyDelete
  78. ]]></b:skin> and </head> are very standard HTML and CSS tags and should be present in all templates. You would also need to learn how to display HTML tags

    ReplyDelete
  79. Thank you very much!!! check out mine blog after your help
    http://narutofan-mangaforu.blogspot.com

    ReplyDelete
  80. Is it possible to get a favicon to replace the Blogger logo that is used in the Blogrolls? I have my favicon that shows up in the browser window, but I'd really like for it to show up in the Blogroll, too.

    Thanks!

    ReplyDelete
  81. I wouldn't pretend to be an expert but I read that Blogger's blogroll gadget does display favicon. However as I never use the Blogger's blogroll gadget I can't tell for sure and am too busy to test it out. Why don't you try it and let us know if it does so.

    ReplyDelete
  82. Well, I'd love to but I don't know how to test it out, which is why I asked about it. Thanks anyway.

    ReplyDelete
  83. Thanks, I was wondering why it wasn't working.

    One problem, the image is not transparent:(

    ReplyDelete
  84. Thank you very much, I've been trying a lot of times and now it's working perfectly, thank you very much!

    ReplyDelete
  85. Hello:
    Suggestions very welcomed.
    Been trying for hours to get the Favicon generated by Iconj to work. It's exactly like your example. Numerous help sites say to put only parts of it in or in different places. Tried them all; simply does not show up.
    Thanks

    ReplyDelete
  86. There is something wrong. I see this below the address bar:

    !-- iconj.com dynamic favicon code -->

    This should not show. Check your template again.

    ReplyDelete
  87. Worked perfect, got done in about a minute, much appreciated!

    ReplyDelete
  88. i tried everything and its still not working.

    The only difference is mine does not have the /skin tag although i did put mine just above the /head tag.

    Mine is
    link href='http://www.imageboo.com/files/z8p828wa3hah2cncpg8p.ico' rel='shortcut icon' type='image/icon'


    link rel='icon' type='image/vnd.microsoft.icon' href='http://www.imageboo.com/files/z8p828wa3hah2cncpg8p.ico'

    ReplyDelete
  89. Thanks for the post - my old code stopped working a while ago and I couldn't figure out why. Did what you suggested (and left the old code in place as well) and had it working again in 2 minutes.

    ReplyDelete
  90. Now it's Work
    Thanks

    ReplyDelete
  91. I' sure I'm not doing this right. But it's not working for me. Here's what I have in my blogger html:

    head>
    b:include data='blog' name='all-head-content'/>
    title> data:blog.pageTitle/> title>
    b:skin>

    Where do I past the code? Befoe the head? After? After the skin? (Took out some <'s)

    Best

    ReplyDelete
  92. I am so tickled about my favicon results! My favicon even shines when the tab is highlighted. Thank you so much.

    ReplyDelete
  93. thanx alot this help

    ReplyDelete
  94. I can't find "skin" part in my HTML.

    I got my favicon to work (the old way) by placing the favicon info after "head" and that worked for me on my computer, but not on my sisters computer. I need some help :) Thanks!!

    ReplyDelete
  95. "I can't find "skin" part in my HTML"

    Do you happen to be still using the old classic template instead of the New Blogger xml template?

    Old classic Blogger template or new Blogger xml template?

    ReplyDelete
  96. Thanks.. this works for me...Finally! :D

    ReplyDelete
  97. I can't seem to get the fav icon to show up in my blog. Any suggestions?
    http://feekner.blogspot.com

    ReplyDelete
  98. The iconj.com website hosts your .ico file but the code didn't have the following included: type='image/vnd.microsoft.icon'. My final ico file code was the following:
    link href='http://www.iconj.com/ico/3/r/3rpxfj9dcd.ico' rel='shortcut icon' type='image/vnd.microsoft.icon' (with the brackets included) It worked finally! Been trying all night!

    ReplyDelete
  99. For Mike,

    What browser are you using? Internet Explorer? Try viewing your blog with Firefox

    ReplyDelete
  100. I just tried this and it's not working. Is IconJ out of business or something? I can't access their website anymore either! If you know any other hosts for the favicon that would help a lot.

    Thanks!

    Sammy-J

    ReplyDelete
  101. Are you using Internet Explorer or Chrome etc.? Try viewing your blog with Firefox.

    This post need to be revised to make it work for IE as well.

    ReplyDelete
  102. Hi Peter,
    I do use Firefox, however it's still not working. Is there anything else I can do?

    Thanks,
    Sam

    ReplyDelete
  103. How come it works for others but not for you? If you can describe in greater details, we can try to look deeper.

    ReplyDelete
  104. check your blog on this link http://www.getfavicon.org

    I am sure you will still see the blogger favicon. If yes, then could you share another article on how to remove it completely ?

    Thanks ..

    ReplyDelete
  105. Thanks, jolly decent of you!

    ReplyDelete
  106. Awesome!!!
    it actually works!!

    BRAVO!
    thnx a ton!

    ReplyDelete
  107. Dude, thanks so much, man. :)

    ReplyDelete
  108. Thank you so much! It work perfectly on my blog!

    ReplyDelete
  109. I'm new to blogger and I have to say, your site is so incredibly helpful. What a lifesaver, thank you, thank you, thank you!

    ReplyDelete
  110. Thank you. EXACTLY what I was looking for, and so simply explained. :)

    ReplyDelete
  111. I've lost count of how often your advice has helped me. Thanks again :)

    ReplyDelete
  112. thank you once again - it works beautifully!
    for the person having probs - did you expand your widgets? I need to do that to find the right bit of code.

    ReplyDelete
  113. This is awesome, Peter. You have the coolest stuff!

    Cheers!

    ReplyDelete
  114. If it didnt work put the code after title

    ReplyDelete
  115. You're the man! Thanks for sharing your knowledge.. it WORKED!!!

    ReplyDelete
  116. I have to tell you.. I have tried about 15 other codes and ways to figure out this favicon.. and finally i found something that works!! you are awesome!!

    ReplyDelete
  117. I have been working on this for the last four hours! Everything I tried just didn't work. I ended up making my image on GIMP and went to iconj as you suggested. It all ended up working beautifully, after I figured out that the b-skin code on mine was followed with "template" before the head.

    Anyway, a huge thank you for your time and energy!

    ReplyDelete
  118. I copied the direct link that was given via the generator you suggested. I pasted it above the head and below the skin and nothing. What am I doing wrong?

    ReplyDelete
  119. What browser are you using?

    ReplyDelete
  120. Hello, not sure if you are still checking this thread but I got my favicon all figured it out and it was lookin pretty for about a week and then all of a sudden (I looked last night) and BOOOM, there is the Big ORANGE B back in the URL Field!!!

    I checked my template, my favicon link is still there and there is NO blogger favicon link in my template, but if you go to View/ Page Source, it's in there, is there any way to remove it from there? It's got to be in the blogger page code that I can't get to, I have tried pretty much everything I can think of.

    Would love any suggestions.
    Thanks!

    ReplyDelete
  121. Hi - has anyone figured out how to make the favicon show up in the blogroll yet? I have it showing in the address window, but not in the blogroll - although two other sites in my blogroll show their favicons. I'm doing my best to view source, but so far, no luck - Please help!
    http://www.hvbeat.org

    ReplyDelete
  122. Im having the same dilema as Mari Tamburo.
    It's all ok, favicon is in bookmarks and all but not on blogroll, not on mine, and def not on others, and still i can see the other blogs/sites favicons.
    Thank you!
    www.allentto.com

    ReplyDelete
  123. It worked! I can't believe that really worked!
    Check out my blog @ http://theslapmonkey.blogspot.com/

    ReplyDelete
  124. FINALLY! THANK YOU!!! I was getting such a headache trying to figure this out. Your post finally did it.

    ReplyDelete
  125. Very helpful! The Custom Favicon looks great on my site! Thank you for the help!

    www.flybehaviorstyle.com

    ReplyDelete
  126. thank bro,..actually,..quick longer i try to find the way to change my icon blog this is the problem,..so,..finally, i make its happen!!! thank again,..

    ReplyDelete
  127. Okay, I guess I'm just stupid, I can't get it to work no matter what I do. Any suggestions?

    Pinky

    ReplyDelete
  128. Maybe it is working, only that you are using a browser which do not support. I understand there are some problem with Internet Explorer

    ReplyDelete
  129. I'm using Google Chrome on Mac computer. I copied and pasted text above. Input my info in place of "manature" and .gif.

    Got this error: "Your template could not be parsed as it is not well-formed. Please make sure all XML elements are closed properly. br XML error message: The element type "body" must be terminated by the matching end-tag {body in brackets here}.

    Error 500

    (Used {} to be able to paste issue)

    I even tried Safari, didn't work there either.

    Pinky

    ReplyDelete
  130. Can someone please help me understand! Head is before skin for me!

    ReplyDelete
  131. All HTML tags must be paired - opening tag and closing. Some tags can be self closing by putting a forward slash at the end like <link href="...../>

    ReplyDelete

Find help, info, instructions, tips, tricks

Tip: Use search box below or this box, labels in the first right sidebar, archive, ctrl+F for this page or sitemap to find topics